Mikrotik & Роскомнадзор

Банальная инструкция для организации доступа к нужным сайтам.

Списки VPN серверов всегда можно найти здесь Мы будем использовать L2TP подключение.

Добавляем в address-list нужные сайты

/ip firewall address-list
add address=prepros.io list=block_sites

Маркируем пакеты к сайтам из address-list для сети ( src-address=192.168.0.0/24 ) проходящей через Бридж ( in-interface=bridge1 )

/ip firewall mangle
add action=mark-routing chain=prerouting comment=mark_for_routing_block_sites dst-address-list=block_sites in-interface=bridge1 new-routing-mark=block_sites src-address=192.168.0.0/24

Правила для фильтра forward

/ip firewall filter
add action=accept chain=forward connection-state=established,new in-interface=bridge1 out-interface=freevpn src-address=192.168.0.0/24
add action=accept chain=forward connection-state=established,related in-interface=freevpn out-interface=bridge1

Создаем VPN L2TP соединение

/interface l2tp-client add comment="FREE VPN" connect-to=219.100.37.4 disabled=no name=freevpn user=vpn password=vpn

Изменить можно командой
в место XXX.XXX.XXX.XXX указать IP из списка ниже

/interface l2tp-client set freevpn connect-to XXX.XXX.XXX.XXX

Организуем роутинг для данного соединения

/ip route
add distance=1 gateway=1.0.0.1 routing-mark=block_sites

И в заключении настраиваем masquerade для L2TP соединения freevpn

/ip firewall nat add comment="FREE VPN" action=masquerade chain=srcnat out-interface=freevpn

Добро пожаловать - Ресурс доступен.

Топ лист гейтов с наименьшим пингом

Info updated - 07.04.2020

IPPingSpeed Mb/sCountryLongStatus
219.100.37.858129Japan*
219.100.37.2148176Japan*
219.100.37.1028217Japan*
114.172.159.240584Japan*
219.100.37.2208214Japan*
118.154.73.58471Japan*
126.74.55.779191Japan*
219.100.37.478147Japan*
126.28.175.944131Japan*
27.104.160.99262Singapore*
14.192.213.234634Malaysia*
180.29.56.1935182Japan*
126.19.235.2366129Japan*
114.176.221.215937Japan*
60.140.87.379192Japan*
200.112.49.134413Chile*
5.134.69.18114Poland*
103.250.73.17128Singapore*
135.180.15.229827United States*
5.181.235.1221219United Kingdom*
91.207.174.261233United Kingdom*
202.5.221.821210Japan*
23.106.122.96163Singapore*
37.120.154.371227United Kingdom*
185.25.48.32924Lithuania*
103.201.129.261234Japan*
64.137.176.71423Canada*
119.29.136.206920China*
42.115.182.10-21Viet Nam*
151.80.108.20194France*
23.170.32.37449Canada*
61.28.233.1911Viet Nam*
154.126.33.8018Madagascar*